Ohms Lag

Ohms första lag är för beräkning av spänning, resistans och ström. Beräkningarna gäller för likström, DC (direct current).

Sambandet mellan spänning, resistans och ström kallas Ohms lag och ser ut så här:

Formeln kan också skrivas

eller

U = spänning i Volt (V)

R = resistans i Ohm (W)

I = ström i Ampere (A)

R är en förkortning av Resistans och kommer av engelskans ”resist” som betyder ”att göra motstånd”.

I är en förkortning av Intensity of electron flow (antalet laddningar per sekund)

U är en något mer oklart förkortning, men kan sägas stå för Unit (spänningsfall, potentialskillnad eller delspänning, som t.ex. U1 och U2). I vissa engelskspråkiga länder t.ex. England och Australien betecknas spänningen med V, som då är en förkortning av Voltage.


Ohms andra laag

Ohms andra lag

Ohms andra lag för beräkning av Elektromotorisk kraft. Beräkningarna gäller för likström, DC (direct current).

För ett element (batteri) gäller följande samband mellan elektromotorisk kraft, polspänning och inre spänning:

Denna formel kallas Ohms andra lag.

Den inre spänningen bestäms av belastningsströmmen och den inre resistansen, och polspänningen bestäms av strömmen och den yttre resistansen (Ohms första lag). Detta samband kan beskrivas i följande formler:

och

E = elektromotorisk kraft (emk) i Volt (V)

U = polspänning i Volt (V)

Ui = inre spänning i Volt (V)

I = belastningsström i ampere (A)

Ri = inre resistans i Ohm (W)

Ry = yttre resistans, eller yttre belastningsresistans, i Ohm (W)


Beräkning av effekt.

Beräkning av effekt för likström, DC (direct current).

Effekt är den energi som utvecklas var sekund, d.v.s. watt per sekund (W/s).

eller

Detta leder till den formel som vi använder för beräkning av effekt. Den s.k. effektformeln:

formeln kan också skrivas [image] eller

P = effekten i Watt (W)

U = spänning i Volt (V)

I = ström i Ampere (A)

W = energi i wattsekunder (Ws)

t = tid i sekunder (s)

Eftersom strömmens storlek beror på materialets resistans kan formeln också skrivas:

eller

P = effekten i Watt (W)

R = resistansen i Ohm (W)

U = spänning i Volt (V)

I = ström i Ampere (A)


Lathund, formelcirkel

Lathund för omvandling av Ohms lag och effektformeln, för likström

Formlerna för de fyra enheterna spänning, ström, resistans och effekt kan sammanfattas på detta sätt. Storheten i mitten beräknas enligt formlerna i periferin.


Beräkning av elektrisk energi

Joules lag

Energi kan omvandlas till olika energiformer, t.ex. elektrisk energi till värmeenergi. Enheten för energi är Joule (J), Newtonmeter (Nm) eller Wattsekunder (Ws). Wattsekunder är den enhet som är vanligast för elektrisk energi. Enhet är så liten att den oftast omvandlas till koliwattimmar (kWh).

eftersom [image] så kan vi också skriva

Dessa samband kallas Joules lag.

Q = laddningen hos en partikel, i amperesekunder (As) eller coulomb (C)

W = energi i wattsekunder (Ws)

U = spänning i Volt (V)

I = ström i Ampere (A)

t = tid i sekunder (s)

Enheten för elektrisk energi kan härledas ur formeln [image] , och enheten wattsekunder (Ws) omvandlas till koliwattimmar (kWh) enligt [image] .


Resistanskopplingar

Ersättningsresistans (total resistans) vid parallellkoppling

Den allmänna formeln är:

Observera att alla termer är inverterade

R = ersättningsresistansen i Ohm (W)

R1 och R2 …= resistansen hos var och en av resistorerna i Ohm (W)

n = är antalet parallellkopplade resistorer.

Om de parallellkopplade resistorerna är lika stora (Rn), kan en förenklad formel användas för beräkning av ersättningsresistansen (R):

Om det endast är två stycken resistorer, och dessa har olika resistans, kan ersättningsresistansen beräkningen enligt följande:

Härledning:

Exemplet nedan visar hur ersättningsresistansen beräknas utifrån två parallellkopplade resistorer

Enligt Kirchhoffs 1:a lag så är:

Enligt Ohms lag så är:

, [image] och

Sätter vi samman dessa båda så får vi:

Förenklat blir detta:

Ersättningsresistans (total resistans) vid seriekoppling

Den allmänna formeln är:

R = ersättningsresistansen i Ohm (W)

R1 och R2 …= resistansen hos var och en av resistorerna i Ohm (W)

Härledning:

Exemplet nedan visar hur ersättningsresistansen beräknas utifrån två seriekopplade resistorer

Enligt Kirchhoffs 2:a lag så är:

Genom att dividera med strömmen I får vi:

Enligt Ohms lag så är:

, [image] och

Sätter vi samman dessa båda så får vi:


Ledningsresistans

För att räkna ut ledningsresistansen behöver vi veta ledarens tvärsnittsarea, längd och resistivitet. Formeln för denna beräkning ser ut så här:

Rl = ledningsresistansen i Ohm (W)

l = ledarens längd i meter (m)

A = tvärsnittsarean i kvadratmillimeter (mm²)

r (rå) = resistivitet. Denna är resistansen i en ledare som har arean 1 mm2 och är 1 m lång och enheten blir därmed

Värdet på r för några metaller och legeringar vid 20°C.

Metall | Resistivitet r [Wmm2/m] | Legeringar | Resistivitet r [Wmm2/m]
Aluminium | 0,028 | Kanthal A1 | 1,45
Bly | 0,21 | Konstantan | 0,45
Guld | 0,023 | Manganin | 0,43
Järn | 0,105 | Nichrom | 1,05
Koppar | 0,0175 | Mässing | 0,06
Kvicksilver | 0,96 | Stål | 0,16
Nickel | 0,078 |  |
Platina | 0,106 |  |
Silver | 0,016 |  |
Tenn | 0,115 |  |
Wolfram | 0,055 |  |
Zink | 0,062 |  |


Resistansens temperaturberoende

För alla metaller är resistansen beroende av temperaturen. För de flesta metallerna ökar resistiviteten, och därmed resistansen, när temperaturen ökar. Det omvända gäller för halvledare, där resistiviteten minskar med ökad temperatur. Resistansen vid förändrad temperatur kan beräknas ur följande formler:

eller

eller

Rt1 = resistansen vid ursprungstemperaturen i Ohm (W)

Rt2 = resistansen vid förändrad temperatur i Ohm (W)

t1 = ursprungstemperaturen i grader (°C)

t2 = temperaturen efter temperaturförändringen i grader (°C)

a (alfa) = temperaturkoefficient. Denna visar hur mycket resistiviteten ökar/minskar när temperaturen förändras 1°C. Enheten kan anges 10-3/K (K=Kelvin), men även ppm/k (miljondelar per grad, 10-6/K) och 10-1/K (läses=per Kelvin) förekommer.

Värdet på a för några metaller och legeringar vid 20°C.

Metall | Temperaturkoefficient a [10-3/K] | Legeringar | Temperaturkoefficient a [10-3/K]
Aluminium | 4,2 | Kanthal A1 | ---
Bly | 4,1 | Konstantan | ±0,05
Guld | 3,6 | Manganin | ±0,02
Järn | 6,5 | Mässing | 1,5
Koppar | 4,3 | Stål | ---
Kvicksilver | 0,93 |  |
Nickel | 6,5 |  |
Platina | 3,9 |  |
Silver | 3,9 |  |
Tenn | 4,3 |  |
Wolfram | 4,9 |  |
Zink | 4,1 |  |


Ledningsförmåga

En ledares förmåga att leda ström kallas konduktans. Ju lättare en ledare släpper fram de elektriska laddningarna ju större är konduktansen, d.v.s. motsatsen till resistans. En ledares elektriska ledningsförmåga benämns konduktivitet.

Formeln för beräkning av konduktans och konduktivitet ser ut så här:

och

G = konduktans i siemens (S), eller ampere per volt (A/V)

R = resistans i Ohm (W)

g (gamma) = konduktivitet. Enheten är siemens per meter (S/m)

r (rå) = resistivitet. Enheten är


Spänningsförluster,

Med spänningsförlust avses oftast förluster i ledningar. Detta benämns spänningsfall och anges i volt eller i procent (%). Som exempel kan nämnas att elektriska elinstallationer (abonnentanläggningar) inte bör ha större spänningsfallet än 4%.

För likströmsledningar beräknas spänningsfallet ur följande formler:

eller

eller

eller

U = spänningen vid matningspunkten (spänningskällan) i volt (V)

Ul = spänningsfallet i en ledning i volt (V)

Ul% = spänningsfallet i en ledning i procent (%)

Ub = är spänningen vid belastningspunkten i volt (V)

I = strömmen genom ledningen i ampere (A)

Rl = ledningsresistansen (hela ledningssträckan) i Ohm (W)

l = ledarens längd (hela längden, eller dubbla kabellängden) i meter (m)

A = tvärsnittsarean i kvadratmillimeter (mm²)

r (rå) = resistivitet. Denna är resistansen i en ledare som har arean 1 mm2 och är 1 m lång och enheten blir därmed


Effektförluster

Effektförlust

Med effektförlust avses oftast förluster i ledningar och apparater. Den effekt som ”försvinner” omvandlas till värme. Skillnaden mellan tillförd och avgiven effekt kallas för förlusteffekt. Förhållandet mellan dessa två kallas verkningsgrad.

För likströmsledningar beräknas effektförlusten ur följande formler:

eller

eller

eller

Pf = förlusteffekt i watt (W)

Pf% = förlusteffekt i procent (%)

Pt = tillförd effekt i watt (W)

Pa = avgiven effekt i watt (W)

Ul = spänningsfallet i en ledning i volt (V)

I = strömmen genom en ledning i ampere (A)

Rl = ledningsresistansen (hela ledningssträckan) i Ohm (W)

l = ledarens längd (hela längden, eller dubbla kabellängden) i meter (m)

A = tvärsnittsarean i kvadratmillimeter (mm²)

r (rå) = resistivitet i

Verkningsgrad

Verkningsgraden betecknas med h (eta) och anges ibland i procent.

Pa = avgiven effekt i Watt (W)

Pt = tillförd effekt i Watt (W)

h = verkningsgraden i procent (%)

Pf = förlusteffekt i Watt (W)


Kirchhoffs lagar

Kirchhoffs lag

Belastningar och spänningskällor kan kopplas samman på två olika sätt, parallellt eller i seriellt. Med hjälp av Kirchhoffs lagar kan strömmar och spänningar beräknas i dessa kretsar.

Kirchhoffs 1:a lag

"Summan av delströmmarna i en parallellkrets är lika med huvudströmmen".

Med två delströmmar blir det:

eller

I = huvudström

I1 och I2 = delström

Kirchhoffs 2:a lag

"Summan av spänningsfallen i en seriekrets är lika med påtryckt spänning".

Detta är Kirchhoffs 2:a lag:

U = huvudspänningen

U1 och U2 …= delspänningar


Serie och parallellkopplade spänningskällor

Seriekopplade likspänningselement (batteri)

Den totala elektromotoriska kraften (emk) är lika med summan av de olika battericellernas emk.

Om cellerna är identiska kan följande förenklade formel användas:

Den totala inre resistansen är lika med summan av de olika battericellernas inre resistans.

Om cellerna är identiska kan följande förenklade formel användas:

E = total elektromotorisk kraft (emk) i Volt (V)

E1 , E2 och E3 = elektromotorisk kraft (emk) i var och en av de ingående cellerna i Volt (V)

Ec = elektromotorisk kraft (emk) i var och en av de identiskt lika cellerna i Volt (V)

R = total inre resistans i Ohm (W)

Ri1 , Ri2 , Ri3 = inre resistans i var och en av de ingående cellerna i Ohm (W)

Ric = inre resistans i var och en av de identiskt lika cellerna i Ohm (W)

n = antalet identiska celler som ingår i kretsen

Parallellkopplade likspänningselement (batteri)

Det är ytterst sällan som battericeller med olika elektromotoriska kraften (emk) och inre resistans, kopplas samman i parallellkopplingar. Skulle olika celler kopplas samman kommer de med större emk att belastas av dem med lägre emk. Detta resulterar i att de större laddas ur medan de mindre inte belastas alls, förrän de störres emk sjunkit så mycket att de kommer att få den lägsta emk:n. Av denna anledning visas endast beräkningar för kretsar med identiskt lika celler.

Den totala elektromotoriska kraften (emk) är stor som var och en av de olika battericellernas emk.

Den totala inre resistansen beräknas enklast med följande formel:

E = total elektromotorisk kraft (emk) i Volt (V)

Ec = elektromotorisk kraft (emk) i var och en av de identiskt lika cellerna i Volt (V)

Ri = total inre resistans i Ohm (W)

Ric = inre resistans i var och en av de identiskt lika cellerna i Ohm (W)

n = antalet identiska celler som ingår i kretsen


Elektriska fält

Elektrisk laddning

Elmängd eller laddning (Q) mäts i enheten coulomb (C) eller amperesekund (As). Elektronens laddning kallas elementarladdning (e) och har en energimängden ca 160,2×10-21 C. När laddningen för t.ex. en ackumulator (batteri) ska anges, så är enheten otympligt liten, varför amperetimmar (Ah) används i stället [1Ah=3600C].

Elektriskt fält

Vare elektriskt laddat föremål (Q1) omger sig med ett elektriskt fält. Fältet strålar radiellt ut från föremålet och böjer sedan av mot något annat elektriskt laddat föremål med motsatt polaritet (Q2). Riktningen på fältet är från den positiva laddningen till den negativa.

Storleken på det elektriska fältet kallas fältstyrka (E) och mäts i newton per amperesekund (N/As). Fältstyrkans storlek kan beräknas för en valfri punkt (p) där en laddning partikel har placerats (Q).

E = fältstyrkan hos det elektriska fält vid punken p, i volt per meter (V/m) eller newton per amperesekund (N/As). I en del litteratur betecknas fältstyrkan med K.

F = kraften som påverkar en partikel med laddningen Q i newton (N)

Q = laddning hos en partikel som befinner sig vid punkten p i coulomb (C) eller amperesekunder (As)

Q1 och Q2 = två laddningar som befinner sig på ett avstånd r från varandra.

Coulombs lag

Den kraft som påverkar två elektriskt laddade föremål kan beräknas med hjälp av Coulombs lag.

eller

F= kraften mellan två elektriska laddningar i newton (N)

Q1 = laddningen hos det ena föremålet i coulomb (C) eller amperesekunder (As)

Q2 = laddningen hos det andra föremålet i coulomb (C) eller amperesekunder (As)

r = avståndet mellan föremålen i meter (m)

k = konstant som är ungefär lika med 9×109

Konstanten k kan varierar något för olika ämnen och beräknas med formeln:

där

e0 = dielektricitetskonstanten för vakuum (8,854×10-12 As/Vm)

er = relativa elektricitetskonstanten

e0 = dielektricitetskonstanten för aktuellt ämne

Elektrisk energi

F är den kraft som påverkar en laddad partikel Q som befinner sig, vid punkten p, i ett homogent elektriskt fält mellan två elektrisktladdade (Q1 och Q2). Kraften F är direkt proportionell mot laddningen Q.

Den energi W som åtgår, för att flytta den laddade partikeln Q, åt motsatt håll i förhållande till kraften F, är lika stor som den elektriska energin.

eller

W= energi i newtonmeter (Nm), wattsekund (Ws) eller Joule (J)

E= fältstyrkan hos det elektriska fältet vid punken p, i volt per meter (V/m) eller i newton per amperesekund (N/As)

F= kraften som påverkar en partikel med laddningen Q, i newton (N)

Q= laddningen hos en partikel som befinner sig vid punken p, i coulomb (C) eller amperesekunder (As)

Q1 och Q2= laddningen hos två metallplattor, i coulomb (C) eller amperesekunder (As)

Elektrisk spänning eller potential

Om fältstyrkan E och sträckan s är konstanta för en energi enligt [image] , så kommer energin W och laddningen Q att vara direkt proportionella till varandra.

Följande samband gäller:

V = elektrisk potential i volt (V)

U = elektrisk potentialdifferens, potentialskillnad eller elektrisk spänning i volt (V)

E = elektromotorisk kraft (Emk) i volt (V). (Observera att beteckningen E också används för elektrisk fältstyrka och är inte samma sak som elektromotorisk kraft, dessutom är storhetsbenämning elektromotorisk kraft emk oegentlig, och kommer troligen att ersättas med elektromotans eller elektrisk kallspänning)

Elektrisk ström

Elektrisk ström (I) är ett mått på den laddningsmängd som per tidsenhet passerar genom ett visst tvärsnitt, eller enklare uttryckt flödet av elektriska laddningar (Intensity of electron flow). Enheten är Coulomb per sek (C/s). Eftersom 1 coulomb (C) är lika mycket som 1 amperesekund (As) kan vi också skriva [image] . Ström får därför enheten ampere (A).

Q = laddningen hos en partikel, i coulomb (C) eller amperesekunder (As)

I = ström, i coulomb per sekund (C/s) eller ampere (A)

t = tid, i sekunder (s)

Elektrisk strömtäthet

Strömtäthet (J) påverkar hur mycket ett material värms upp när det genomflyts av en ström (I). Enheten är ampere per kvadratmillimeter (A/mm2). I t.ex. lindningar för transformatorer och drosslar brukar den tillåtna strömtäthet ligga på 3 A/mm2.

J = strömtätheten, ampere per kvadratmillimeter (A/mm2)

I = ström, i coulomb per sekund (C/s) eller ampere (A)

A = tvärsnittsarean, i kvadratmillimeter (mm2)

Elektriskt flöde

Eftersom det är elektronernas rörelse, som ger upphov till elektriciteten, har även storheten elektriskt flöde (Y ) enheten Coulomb (C).


Kapacitans

Kondensatorns kapacitans

En kondensators förmåga att lagra elektriska laddningar kallas för Kapacitans. Ju större kapacitans desto bättre förmåga att lagra laddningar. Enheten är farad (F), men i praktiken används de mindre enheterna mikrofarad ( [image] ), nanofarad (nF) eller pikofarad (pF).

Kondensatorn är uppbyggd av två metallplattor (elektroder) som är skilda från varandra med ett isolerade skikt, dielektrikum. Kapacitansen ökar om plattornas area ökas eller om avståndet mellan plattorna minskas. Kapacitansen beror också på dielektrikumets permitivitet.

C = kapacitansen i farad (F)

A = metallplattornas (elektrodernas) area i kvadratmeter (m2)

d = avståndet mellan metallplattorna (elektroderna) i meter (m)

e = permitiviteten i farad per meter (F/m)

Ordet dieletrikum kommer av att elektronerna gör oval banor kring sin kärna, när atomen befinner sig mellan två elektriskt laddade elektroder. De negativt laddade elektronerna förskjuts därför i förhållande till den positiva kärnan, och bildar en så kallad dipol (två elektriska poler). Dessa dipoler bildar ett dielektikum, med en egenskap som kallas pemitivitet. När dipolerna vrider sig så att den positiva sidan kommer mot den negativa kondensatorelektroden, och vise versa, sker det en uppladdning av kondensatorn. Dielektrikumets permitivitet, eller förmåga att bilda dipoler som vrider sig, påverkar alltså kondensatorns kapacitans.

Permitiveitet (e) kallas också kapacitivitet eller absolut dielektricitetskonstant, och beräknas ut formeln:

s

e = dielektrikumets permitivitet, i farad per meter (F/m)

e0 = permitiviteten i vakuum, eller dielektricitetskonstant för vakuum, har storleken [image] farad per meter (F/m) eller ungefär 8,85×10-12 farad per meter (F/m) eller 0,0885 pikofarad per centimeter (pF/cm)

er = relativ dielektricitetskonstant, eller kapacitivitetstal, beskriver dielektrikummets peritivitet i förhållandet till permativiteten i vakuum. Värdet hämtas ur tabell, och enheten är (F/m)

Värdet för relativ dielektricitetskonstant, eller kapacitivitetstal, er

Material | Relativ dielektricitetskonstant, Kapacitivitetstal er [F/m]
Luft | 1
Vatten | 80
Glas | 5-10 beroende på typ av glas
Papper | 1,6-2,6
Impregnerat papper | 3,5-6
Glimmer | 4-8 beroende på kvalitet
Aluminiumoxid Al2O3 | 7
Tantaloxid Ta2O5 | 11
Pertinax | 3,5-4,5
Polyester | 3,3
Polykarbonat | 2,8
Polypropen | 2,2
Polystyren | 2,6
Keramik klass 1 | 5-450
Keramik klass 2 | 200-15 000
Keramik klass 3 | 10 000-50 000
Keramik NP0 | 60
Keramik X7R | 1 500
Keramik Z5U | 5 000
Porslin | 5-6
Transformatorolja | 2,2-2,5

Elektriska laddningar, laddningsmängd

Kondensatorns totala mängd elektrisk laddning (Q) bestäms av kapacitansen och hur hög spänning den tål. Laddningsmängden beräknas enligt formeln:

Q = laddningsmängd, i Coulomb (C) eller amperesekund (As)

C = kapacitansen, i farad (F)

U = spänning, i volt (V)

Beräkning av total kapacitans för seriekopplade av kondensatorer

Den allmänna formeln är:

Observera att alla värden är inverterade

C = totala kapacitansen i farad (F)

C1 och C2 …= kapacitansen hos var och en av kondensatorerna, i farad (F)

n = är antalet seriekopplade kondensatorer.

Om de seriekopplade kondensatorerna är lika stora (Cn), kan en förenklad formel användas för beräkning av den totala kapacitansen (C):

Den totala kapacitansen för två seriekopplade kondensatorer kan beräknas enligt följande:

Beräkning av total kapacitans för parallellkoppling av kondensatorer

Den allmänna formeln är:

eller

C = totala kapacitansen i farad (F)

C1 och C2 …= kapacitansen hos var och en av kondensatorerna, i farad (F)

n = är antalet parallellkopplade kondensatorer.

Kapacitiv reaktans

Kondensatorn utgör ett motstånd för växelström. Detta motstånd kallas för kapacitiv reaktans (XC) och beräknas ur följande formel:

.

XC = kapacitiv reaktans, i ohm(W)

f = frekvens, i hertz (Hz)

C = kapacitans, i farad (F)


Filter och RCL-kopplingar

Tidskonstant för RC-koppling

När en resistor och en kondensator är kopplade i serie så är tidskonstant den tid det tar för en kondensator att laddas upp till 63,2% (1-e-1) av den pålagda spänningen. Tidskonstanten betecknas med t (tau) mäts i sekunder (s).

t är tidskonstanten i sekunder (s)

R är resistansen i ohm (W)

C är kapacitansen i farad (F)

Ungefärlig tiden för upp- respektive urladdning av kondensatorn kan beräknas med hjälp av formlerna i tabellen.

Uppladdning |  | Urladdning
Tid i sekunder | Laddnings-mängd | Tid i sekunder | Laddnings-mängd
t | 63% | t | 37%
2t | 87% | 2t | 13%
3t | 95% | 3t | 5%
4t | 98% | 4t | 2%
5t | 100% | 5t | 0%

Enheten för tidskonstant kan härledas ur följande formel:

(kapacitans har också enheten amperesekund per volt, As/V)

Kondensatorspänning i RC-koppling

Kondensatorspänningen kan exakt beräknas för varje tidpunkt som kondensatorn är inkopplad med hjälp av följande formel:

UC = kondensatorspänning, i volt (V)

U = ansluten spänning till RC-kopplingen (matningsspänning), i volt (V)

R = resistansen i ohm (W)

C = kapacitansen i farad (F)

t = tiden som kondensatorn varit spänningssatt, i sekunder (s)

e » 2,718218


Induktans

Magnetfältets enheter

Magnetiskt flöde som betecknas med F (fi) och mäts i weber (Wb).

Magnetflödets täthet betecknas med B och mäts i tesla (T) eller weber/m² (Wb/m²).

Induktion

När en ledare rör sig i ett magnetfält, eller när ett magnetfält rör sig vid en ledare, uppstår det en spänning i ledaren, som kallas elektromotorisk kraft (emk).

Storleken av emk:n kan beräknas:

e = elektromotorisk kraft (emk) i volt

B = flödestätheten i tesla

v = hastigheten på flödesförändringen i meter/sek

l = ledarens längd, i flödet, i meter.

Är ledaren ansluten till en resistans så orsakar spänningen att en ström flyter genom kopplingen. Strömmens storlek kan beräknas med Ohms lag.


Effektivvärde

Effektivvärdet för växelspänning utvecklar lika mycket effekt som en motsvarande likspänning skulle gjort. Effektivvärdet är toppvärdet dividerat med Ö2. Förhållandet mellan effektivvärde och momentanvärde framgår av formeln:

U = effektivvärdet i volt (V)

û = momentanvärde (ögonblicksvärde i volt (V)

Ö 2 » 1,4142


Transformatorn

Verkningsgrad

Verkningsgraden betecknas med h (eta) och anges ibland i procent. Vanligen varierar verkningsgraden mellan 90-99%. Den effekt som ”försvinner” i transformatorn omvandlas till värme. Skillnaden mellan tillförd och avgiven effekt kallas för förlusteffekt.

Pavg = avgiven effekt i Watt (W)

PTillf = tillförd effekt i Watt (W)

h = verkningsgraden i procent (%)

Pf = förlusteffekt i Watt (W)

Omsättning

Det råder ett klart samband mellan spänningen och transformatorns lindningar. Ökas antalet varv på sekundärlindningen så ökar den utgående spänningen i motsvarande grad.

Det finns också ett samband mellan inkommande och utgående spänning, och inkommande och utgående ström. Om den inkommande spänningen transformeras upp kommer den utgående strömmen att minska i motsvarande grad.

Matematiskt kan detta skrivas:

N1 = antal lindningsvarv på primärspolen

N2 = antal lindningsvarv på sekundärspolen

U1 = inkommande primärspänning

U2 = utgående sekundärspänning

I1= inkommande primärström

I2 = utgående sekundärström

Det som nu sagts förutsätter att det inte finns några förluster i transformatorn.


1-fas

Storhetsförhållanden

Allmänt samband mellan effekt, spänning, ström och impedans:

och

U = spänning i Volt (V)

Z = impedans i Ohm (W)

I = ström i Ampere (A)

P = aktiv effekt i Watt (W)

cosj = (cosinus fi) effektfaktor

Impedanstriangeln

j

R

X

Z

Z = impedans i Ohm (W)

R = resistans i Ohm (W)

X = reaktans i Ohm (W)

j = (fi) fasförskjutning i grader (°)

Effekttriangel

Q

j

P

S

S = skenbar effekt i Voltampere (VA)

P = aktiv effekt i Watt (W)

Q = reaktiv effekt i Voltampere reaktiv (VAr)

j = (fi) fasförskjutning i grader (°)

cosj = (cosinus fi) effektfaktor


3-fas

Effektformeln

P = effekt i Watt (W)

U = huvudspänning i Volt (V)

I = huvudström i Ampere (A)

cosj = (cosinus fi) effektfaktor

Ö 3 » 1,73

Y-koppling

U och I

Uf och If

och

U = huvudspänning (systemspänning) i Volt (V)

Uf = fasspänning i Volt (V)

I = huvudström i Ampere (A)

If = fasström i Ampere (A)

D-koppling

Uf och If

U och I

och

U = huvudspänning (systemspänning) i Volt (V)

Uf = fasspänning i Volt (V)

I = huvudström i Ampere (A)

If = fasström i Ampere (A)


Grekiska alfabetet

Versal | gemen (med alternativ) | namn
 |  | alfa
 |  | beta
 |  | gamma
 |  | delta
 |  | epsilon
 |  | zäta
 |  | äta
 |  | täta
 |  | iota
 |  | kappa
 |  | lambda
 |  | my
 |  | ny
 |  | xi
 |  | omikron
 |  | pi
 |  | rå
 |  | sigma
 |  | tau
 |  | ypsilon
 |  | fi
 |  | chi
 |  | psi
 |  | omega


Prefix

Tal | faktor | prefixsymbol | prefixnamn
1 000 000 000 000 | 1012 | T | tera
1 000 000 000 | 109 | G | giga
1 000 000 | 106 | M | mega
1 000 | 103 | k | kilo
100 | 102 | h | hekto
10 | 101 | da | deka
1 | 100 |  |
0,1 | 10-1 | d | deci
0,01 | 10-2 | c | centi
0,001 | 10-3 | m | milli
0,000 001 | 10-6 | m | mikro
0,000 000 001 | 10-9 | n | nano
0,000 000 000 001 | 10-12 | p | piko
0,000 000 000 000 001 | 10-15 | f | femto

testning


Dialog, lägg till

Resistansens temperaturberoende

För alla metaller är resistansen beroende av temperaturen. För de flesta metallerna ökar resistiviteten, och därmed resistansen, när temperaturen ökar. Det omvända gäller för halvledare, där resistiviteten minskar med ökad temperatur. Resistansen vid förändrad temperatur kan beräknas ur följande formler:

eller

eller

Rt1 = resistansen vid ursprungstemperaturen i Ohm (W)

Rt2 = resistansen vid förändrad temperatur i Ohm (W)

t1 = ursprungstemperaturen i grader (°C)

t2 = temperaturen efter temperaturförändringen i grader (°C)

a (alfa) = temperaturkoefficient. Denna visar hur mycket resistiviteten ökar/minskar när temperaturen förändras 1°C. Enheten kan anges 10-3/K (K=Kelvin), men även ppm/k (miljondelar per grad, 10-6/K) och 10-1/K (läses=per Kelvin) förekommer.

Värdet på a för några metaller och legeringar vid 20°C.

Metall | Temperaturkoefficient a [10-3/K] | Legeringar | Temperaturkoefficient a [10-3/K]
Aluminium | 4,2 | Kanthal A1 | ---
Bly | 4,1 | Konstantan | ±0,05
Guld | 3,6 | Manganin | ±0,02
Järn | 6,5 | Mässing | 1,5
Koppar | 4,3 | Stål | ---
Kvicksilver | 0,93 |  |
Nickel | 6,5 |  |
Platina | 3,9 |  |
Silver | 3,9 |  |
Tenn | 4,3 |  |
Wolfram | 4,9 |  |
Zink | 4,1 |  |